<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Sidney"/>
<meta name="theme-color" content="#022452">
				<meta name="twitter:site" content="@sidneydailynews" />
								<meta name="twitter:image" content="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country7.jpg" />
						<title>Fun times at Country Concert - Sidney Daily News</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Josh Phillips performs on the Saloon Stage at Country Concert Thursday, July 5.Midland performs at Country Concert Thursday, July 5.Rachel Haehn, left of W"/>
<link rel="canonical" href="https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fun times at Country Concert - Sidney Daily News" />
<meta property="og:description" content="Josh Phillips performs on the Saloon Stage at Country Concert Thursday, July 5.Midland performs at Country Concert Thursday, July 5.Rachel Haehn, left of W" />
<meta property="og:url" content="https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" />
<meta property="og:site_name" content="Sidney Daily News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-07-06T14:00:41-04:00" />
<meta property="og:image" content="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country7.jpg" />
<meta property="og:image:secure_url" content="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country7.jpg" />
<meta property="og:image:width" content="433" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Josh Phillips performs on the Saloon Stage at Country Concert Thursday, July 5.Midland performs at Country Concert Thursday, July 5.Rachel Haehn, left of W" />
<meta name="twitter:title" content="Fun times at Country Concert - Sidney Daily News" />
<meta name="twitter:image" content="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country7.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.sidneydailynews.com\/","name":"Sidney Daily News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.sidneydailynews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.sidneydailynews.com' />
<link rel='stylesheet' id='pagepeelprocss-css'  href='https://www.sidneydailynews.com/wp-content/plugins/PagePeelPro/css/pagepeelpro.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.sidneydailynews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://www.sidneydailynews.com/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.sidneydailynews.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://www.sidneydailynews.com/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://www.sidneydailynews.com/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://www.sidneydailynews.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://www.sidneydailynews.com/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://www.sidneydailynews.com/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://www.sidneydailynews.com/wp-content/themes/aim-dc-medium/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.sidneydailynews.com\/wp-admin\/admin-ajax.php","essb3_nonce":"3f611e39a9","essb3_plugin_url":"https:\/\/www.sidneydailynews.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.sidneydailynews.com\/","essb3_postfloat_stay":false,"post_id":110915};</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.sidneydailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.sidneydailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b98e8aa6-7e48-4f90-aac2-f0988b7b0976';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.sidneydailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5b1b15a7-d107-41ff-b02e-c379c8847bd2";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.sidneydailynews.com/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2017/12/cropped-favicon-25-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2017/12/cropped-favicon-25-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2017/12/cropped-favicon-25-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2017/12/cropped-favicon-25-270x270.png" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-5']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  '',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=83305993"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-110915 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2016/05/sidney.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Sidney Daily News Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="https://secure.tecnavia.com/civitas_payments/cv_sidneydailynews/index.php" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://sidneydailynews.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
																		<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://miamivalleyohiohomes.com" title="Sidney Daily News Homes &amp; Apartments" target="_blank"><span class="glyphicon glyphicon-home"></span> Homes</a>&nbsp;
									<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.sidneynews&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/sidney-daily-news/id977224322?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-28022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28022"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-28031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28031"><a href="https://www.sidneydailynews.com/about-us">About Us</a></li>
	<li id="menu-item-28032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28032"><a href="https://www.sidneydailynews.com/advertise">Advertise</a></li>
	<li id="menu-item-28033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28033"><a href="https://www.sidneydailynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-28037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28037"><a href="https://www.facebook.com/SidneyDailyNews">Sidney Daily News on Facebook</a></li>
	<li id="menu-item-28038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28038"><a href="http://twitter.com/sidneydailynews">Sidney Daily News on Twitter</a></li>
	<li id="menu-item-28034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28034"><a href="https://www.sidneydailynews.com/reader-services">Reader Services</a></li>
	<li id="menu-item-28035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28035"><a href="https://www.sidneydailynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-28036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28036"><a href="https://www.sidneydailynews.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-28023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-28023"><a href="https://www.sidneydailynews.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-97709" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-97709"><a href="https://www.sidneydailynews.com/category/news">Latest News</a></li>
	<li id="menu-item-28041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28041"><a href="https://www.sidneydailynews.com/archives">Archives</a></li>
	<li id="menu-item-97708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97708"><a href="https://www.sidneydailynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-28043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28043"><a href="https://www.sidneydailynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-28044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28044"><a href="https://www.sidneydailynews.com/online-community">Online Community</a></li>
	<li id="menu-item-28045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28045"><a href="https://www.sidneydailynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-28047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28047"><a href="https://www.sidneydailynews.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-28024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28024"><a href="https://www.sidneydailynews.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-97710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97710"><a href="https://www.sidneydailynews.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-95876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95876"><a href="https://www.sidneydailynews.com/category/sports/olympics">Olympics</a></li>
	<li id="menu-item-28039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28039"><a href="https://www.sidneydailynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-28040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28040"><a href="https://www.sidneydailynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-40913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40913"><a href="http://pro32.ap.org/sidneydailynews">Pro32</a></li>
	<li id="menu-item-40915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40915"><a href="http://racing.ap.org/sidneydailynews">Auto Racing</a></li>
	<li id="menu-item-40916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40916"><a href="http://collegebasketball.ap.org/sidneydailynews">College Basketball</a></li>
	<li id="menu-item-40917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40917"><a href="http://collegefootball.ap.org/sidneydailynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-28030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28030"><a href="http://www.legacy.com/obituaries/sidneydailynews">Obituaries</a></li>
<li id="menu-item-28026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28026"><a href="https://www.sidneydailynews.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-97711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97711"><a href="https://www.sidneydailynews.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-28049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28049"><a href="https://www.sidneydailynews.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-28025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28025"><a href="https://www.sidneydailynews.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-97712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97712"><a href="https://www.sidneydailynews.com/category/features">Local Features</a></li>
	<li id="menu-item-97713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97713"><a href="https://www.sidneydailynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-36882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36882"><a href="https://www.sidneydailynews.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-28051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28051"><a href="https://www.sidneydailynews.com/comics">Comics</a></li>
	<li id="menu-item-28052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28052"><a href="https://www.sidneydailynews.com/contests">Contests</a></li>
	<li id="menu-item-28053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28053"><a href="https://www.sidneydailynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-28056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28056"><a href="https://www.sidneydailynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-28057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28057"><a href="https://www.sidneydailynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-28058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28058"><a href="https://www.sidneydailynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-28059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28059"><a href="https://www.sidneydailynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-28060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28060"><a href="https://www.sidneydailynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-28027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28027"><a href="https://www.sidneydailynews.com/calendar">Calendar</a></li>
<li id="menu-item-28028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28028"><a href="https://www.sidneydailynews.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-28066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28066"><a href="https://www.sidneydailynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-28064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28064"><a href="https://www.sidneydailynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-28069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28069"><a href="https://www.sidneydailynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-28061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28061"><a href="https://www.sidneydailynews.com/tvgames">Games</a></li>
	<li id="menu-item-28067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28067"><a href="https://www.sidneydailynews.com/tvnews">TV News</a></li>
	<li id="menu-item-28062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28062"><a href="https://www.sidneydailynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-28063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28063"><a href="https://www.sidneydailynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-28065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28065"><a href="https://www.sidneydailynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-28070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28070"><a href="https://www.sidneydailynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-28071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28071"><a href="https://www.sidneydailynews.com/tvvideo">TV Video</a></li>
	<li id="menu-item-28068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28068"><a href="https://www.sidneydailynews.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-28029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28029"><a href="http://local.sidneydailynews.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 
    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-110915" class="post-110915 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" title="2:00 pm" rel="bookmark"><time class="entry-date date published" datetime="2018-07-06T14:00:41+00:00">July 6, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.sidneydailynews.com/author/lgronneberg" title="View all posts by LUKE GRONNEBERG" rel="author">LUKE GRONNEBERG</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Fun times at Country Concert</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.sidneydailynews.com/category/news" rel="tag">News</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country22.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country22.jpg" data-toggle="modal" data-target="#myModal" alt="Josh Phillips performs on the Saloon Stage at Country Concert Thursday, July 5. ">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Josh Phillips performs on the Saloon Stage at Country Concert Thursday, July 5. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Luke Gronneberg | Sidney Daily News </p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country11-4.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country11-4.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Midland performs at Country Concert Thursday, July 5. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Luke Gronneberg | Sidney Daily News </p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country13.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country13.jpg" data-toggle="modal" data-target="#myModal2">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Rachel Haehn, left of Wapakoneta, and Jason Schultz, of Minster, talk about their wristbands at Country Concert Thursday, July 5. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Luke Gronneberg | Sidney Daily News </p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country14.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country14.jpg" data-toggle="modal" data-target="#myModal3">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Sara Thomas, left, of Powell, walks with her friend Diane McClaskey, of Columbus at Country Concert Thursday, July 5. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Luke Gronneberg | Sidney Daily News </p>
				  </div>
				 			</div>
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country15.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country15.jpg" data-toggle="modal" data-target="#myModal4">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Matt Kiessling, left, sprays his friend Josh Gares, both of Defiance, at Country Concert Thursday, July 5. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Luke Gronneberg | Sidney Daily News </p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country16.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country16.jpg" data-toggle="modal" data-target="#myModal5">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Co-owner of Country Concert Mary Jo Barhorst welcomes fans to Country Concert Thursday, July 5. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Luke Gronneberg | Sidney Daily News </p>
				  </div>
				 			</div>				
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country17.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country17.jpg" data-toggle="modal" data-target="#myModal6">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">LANCO performs on the main stage at Country Concert Thursday, July 5. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Luke Gronneberg | Sidney Daily News </p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country18.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country18.jpg" data-toggle="modal" data-target="#myModal7">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Josh Phillips performs on the Saloon Stage at Country Concert Thursday, July 5. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Luke Gronneberg | Sidney Daily News </p>
				  </div>
				 			</div>				
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country19.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country19.jpg" data-toggle="modal" data-target="#myModal8">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Doing the electric slide at Country Concert Thursday, July 5, are, left to right, Morgan Taylor and Allie Taylor, both of Ashville, Deanna Davis, Sara Harlamert and Amy Quinter, all of Coldwater. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Luke Gronneberg | Sidney Daily News </p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country20.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country20.jpg" data-toggle="modal" data-target="#myModal9">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Brad Barnhart, of Urbana, walks through the crowd while drinking out of his guitar at Country Concert Thursday, July 5. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Luke Gronneberg | Sidney Daily News </p>
				  </div>
				 			</div>				
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country21.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country21.jpg" data-toggle="modal" data-target="#myModal10">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Todd, left, and Diane Barnhorst, chill at Country Concert Thursday, July 5. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Luke Gronneberg | Sidney Daily News </p>
				  </div>
				 			</div>				
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country3.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country3.jpg" data-toggle="modal" data-target="#myModal11">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Jo Dee Messina performs at Country Concert Thursday, July 5. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Luke Gronneberg | Sidney Daily News </p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country6.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country6.jpg" data-toggle="modal" data-target="#myModal12">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Stacey Pospisil, left, of Clear Water, Florida, tries on a cowboy hat with help from Trishanda Barhorst, of Pleasant Hill, at Country Concert Thursday, July 5. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Luke Gronneberg | Sidney Daily News </p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country7.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country7.jpg" data-toggle="modal" data-target="#myModal13">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">A combination of sun and good music made Brandon Mallett, of Johnstown, fall asleep on a Wind Pouch at Country Concert Thursday, July 5. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Luke Gronneberg | Sidney Daily News </p>
				  </div>
				 			</div>			
										
		
	
	
	
			
																		</div>
		<article>
		<p>Josh Phillips performs on the Saloon Stage at Country Concert Thursday, July 5.</p>
<p>Midland performs at Country Concert Thursday, July 5.</p>
<p>Rachel Haehn, left of Wapakoneta, and Jason Schultz, of Minster, talk about their wristbands at Country Concert Thursday, July 5.</p>
<p>Sara Thomas, left, of Powell, walks with her friend Diane McClaskey, of Columbus at Country Concert Thursday, July 5.</p>
<p>Matt Kiessling, left, sprays his friend Josh Gares, both of Defiance, at Country Concert Thursday, July 5.</p>
<p>Co-owner of Country Concert Mary Jo Barhorst welcomes fans to Country Concert Thursday, July 5.</p>
<p>LANCO performs on the main stage at Country Concert Thursday, July 5.</p>
<p>Josh Phillips performs on the Saloon Stage at Country Concert Thursday, July 5.</p>
<p>Doing the electric slide at Country Concert Thursday, July 5, are, left to right, Morgan Taylor and Allie Taylor, both of Ashville, Deanna Davis, Sara Harlamert and Amy Quinter, all of Coldwater.</p>
<p>Brad Barnhart, of Urbana, walks through the crowd while drinking out of his guitar at Country Concert Thursday, July 5.</p>
<p>Todd, left, and Diane Barnhorst, chill at Country Concert Thursday, July 5.</p>
<p>Jo Dee Messina performs at Country Concert Thursday, July 5.</p>
<p>Stacey Pospisil, left, of Clear Water, Florida, tries on a cowboy hat with help from Trishanda Barhorst, of Pleasant Hill, at Country Concert Thursday, July 5.</p>
<p>A combination of sun and good music made Brandon Mallett, of Johnstown, fall asleep on a Wind Pouch at Country Concert Thursday, July 5.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country22.jpg"></p>
<div class="neCaption">Josh Phillips performs on the Saloon Stage at Country Concert Thursday, July 5. </div>
</div>
<div class="metaInfo"><photo0>https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country22.jpg</photo0><caption0>Josh Phillips performs on the Saloon Stage at Country Concert Thursday, July 5. </caption0><photoCredit0>Luke Gronneberg | Sidney Daily News </photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country11-4.jpg"></p>
<div class="neCaption">Midland performs at Country Concert Thursday, July 5. </div>
</div>
<div class="metaInfo"><photo1>https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country11-4.jpg</photo1><caption1>Midland performs at Country Concert Thursday, July 5. </caption1><photoCredit1>Luke Gronneberg | Sidney Daily News </photoCredit1></div>
<div class="neFile"><img class="neImage" src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country13.jpg"></p>
<div class="neCaption">Rachel Haehn, left of Wapakoneta, and Jason Schultz, of Minster, talk about their wristbands at Country Concert Thursday, July 5. </div>
</div>
<div class="metaInfo"><photo2>https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country13.jpg</photo2><caption2>Rachel Haehn, left of Wapakoneta, and Jason Schultz, of Minster, talk about their wristbands at Country Concert Thursday, July 5. </caption2><photoCredit2>Luke Gronneberg | Sidney Daily News </photoCredit2></div>
<div class="neFile"><img class="neImage" src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country14.jpg"></p>
<div class="neCaption">Sara Thomas, left, of Powell, walks with her friend Diane McClaskey, of Columbus at Country Concert Thursday, July 5. </div>
</div>
<div class="metaInfo"><photo3>https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country14.jpg</photo3><caption3>Sara Thomas, left, of Powell, walks with her friend Diane McClaskey, of Columbus at Country Concert Thursday, July 5. </caption3><photoCredit3>Luke Gronneberg | Sidney Daily News </photoCredit3></div>
<div class="neFile"><img class="neImage" src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country15.jpg"></p>
<div class="neCaption">Matt Kiessling, left, sprays his friend Josh Gares, both of Defiance, at Country Concert Thursday, July 5. </div>
</div>
<div class="metaInfo"><photo4>https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country15.jpg</photo4><caption4>Matt Kiessling, left, sprays his friend Josh Gares, both of Defiance, at Country Concert Thursday, July 5. </caption4><photoCredit4>Luke Gronneberg | Sidney Daily News </photoCredit4></div>
<div class="neFile"><img class="neImage" src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country16.jpg"></p>
<div class="neCaption">Co-owner of Country Concert Mary Jo Barhorst welcomes fans to Country Concert Thursday, July 5. </div>
</div>
<div class="metaInfo"><photo5>https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country16.jpg</photo5><caption5>Co-owner of Country Concert Mary Jo Barhorst welcomes fans to Country Concert Thursday, July 5. </caption5><photoCredit5>Luke Gronneberg | Sidney Daily News </photoCredit5></div>
<div class="neFile"><img class="neImage" src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country17.jpg"></p>
<div class="neCaption">LANCO performs on the main stage at Country Concert Thursday, July 5. </div>
</div>
<div class="metaInfo"><photo6>https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country17.jpg</photo6><caption6>LANCO performs on the main stage at Country Concert Thursday, July 5. </caption6><photoCredit6>Luke Gronneberg | Sidney Daily News </photoCredit6></div>
<div class="neFile"><img class="neImage" src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country18.jpg"></p>
<div class="neCaption">Josh Phillips performs on the Saloon Stage at Country Concert Thursday, July 5. </div>
</div>
<div class="metaInfo"><photo7>https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country18.jpg</photo7><caption7>Josh Phillips performs on the Saloon Stage at Country Concert Thursday, July 5. </caption7><photoCredit7>Luke Gronneberg | Sidney Daily News </photoCredit7></div>
<div class="neFile"><img class="neImage" src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country19.jpg"></p>
<div class="neCaption">Doing the electric slide at Country Concert Thursday, July 5, are, left to right, Morgan Taylor and Allie Taylor, both of Ashville, Deanna Davis, Sara Harlamert and Amy Quinter, all of Coldwater. </div>
</div>
<div class="metaInfo"><photo8>https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country19.jpg</photo8><caption8>Doing the electric slide at Country Concert Thursday, July 5, are, left to right, Morgan Taylor and Allie Taylor, both of Ashville, Deanna Davis, Sara Harlamert and Amy Quinter, all of Coldwater. </caption8><photoCredit8>Luke Gronneberg | Sidney Daily News </photoCredit8></div>
<div class="neFile"><img class="neImage" src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country20.jpg"></p>
<div class="neCaption">Brad Barnhart, of Urbana, walks through the crowd while drinking out of his guitar at Country Concert Thursday, July 5. </div>
</div>
<div class="metaInfo"><photo9>https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country20.jpg</photo9><caption9>Brad Barnhart, of Urbana, walks through the crowd while drinking out of his guitar at Country Concert Thursday, July 5. </caption9><photoCredit9>Luke Gronneberg | Sidney Daily News </photoCredit9></div>
<div class="neFile"><img class="neImage" src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country21.jpg"></p>
<div class="neCaption">Todd, left, and Diane Barnhorst, chill at Country Concert Thursday, July 5. </div>
</div>
<div class="metaInfo"><photo10>https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country21.jpg</photo10><caption10>Todd, left, and Diane Barnhorst, chill at Country Concert Thursday, July 5. </caption10><photoCredit10>Luke Gronneberg | Sidney Daily News </photoCredit10></div>
<div class="neFile"><img class="neImage" src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country3.jpg"></p>
<div class="neCaption">Jo Dee Messina performs at Country Concert Thursday, July 5. </div>
</div>
<div class="metaInfo"><photo11>https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country3.jpg</photo11><caption11>Jo Dee Messina performs at Country Concert Thursday, July 5. </caption11><photoCredit11>Luke Gronneberg | Sidney Daily News </photoCredit11></div>
<div class="neFile"><img class="neImage" src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country6.jpg"></p>
<div class="neCaption">Stacey Pospisil, left, of Clear Water, Florida, tries on a cowboy hat with help from Trishanda Barhorst, of Pleasant Hill, at Country Concert Thursday, July 5. </div>
</div>
<div class="metaInfo"><photo12>https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country6.jpg</photo12><caption12>Stacey Pospisil, left, of Clear Water, Florida, tries on a cowboy hat with help from Trishanda Barhorst, of Pleasant Hill, at Country Concert Thursday, July 5. </caption12><photoCredit12>Luke Gronneberg | Sidney Daily News </photoCredit12></div>
<div class="neFile"><img class="neImage" src="https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country7.jpg"></p>
<div class="neCaption">A combination of sun and good music made Brandon Mallett, of Johnstown, fall asleep on a Wind Pouch at Country Concert Thursday, July 5. </div>
</div>
<div class="metaInfo"><photo13>https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country7.jpg</photo13><caption13>A combination of sun and good music made Brandon Mallett, of Johnstown, fall asleep on a Wind Pouch at Country Concert Thursday, July 5. </caption13><photoCredit13>Luke Gronneberg | Sidney Daily News </photoCredit13></div>
</div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_457279173 essb_width_flex print-no" id="essb_displayed_bottom_457279173" data-essb-postid="110915" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" data-essb-twitter-url="https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" data-essb-instance="457279173"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&t=Fun+times+at+Country+Concert" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&t=Fun+times+at+Country+Concert&#39;,&#39;facebook&#39;,&#39;457279173&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Fun+times+at+Country+Concert&amp;url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&amp;counturl=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;twitter&#39;,&#39;457279173&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;457279173&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;457279173&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;457279173&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_457279173 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('457279173'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_457279173"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_632263205 essb_width_columns_3 print-no" id="essb_displayed_more_popup_632263205" data-essb-postid="110915" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" data-essb-twitter-url="https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" data-essb-instance="632263205"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&t=Fun+times+at+Country+Concert" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&t=Fun+times+at+Country+Concert&#39;,&#39;facebook&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Fun+times+at+Country+Concert&amp;url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&amp;counturl=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;twitter&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;google&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Fun+times+at+Country+Concert&amp;url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Fun+times+at+Country+Concert&amp;url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;linkedin&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&amp;title=Fun+times+at+Country+Concert" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&amp;title=Fun+times+at+Country+Concert&#39;,&#39;digg&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Fun+times+at+Country+Concert&url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Fun+times+at+Country+Concert&url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&v=5&#39;,&#39;del&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;stumbleupon&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Fun+times+at+Country+Concert&u=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Fun+times+at+Country+Concert&u=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert&#39;,&#39;tumblr&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;vk&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert&title=Fun%2Btimes%2Bat%2BCountry%2BConcert&description=Josh+Phillips+performs+on+the+Saloon+Stage+at+Country+Concert+Thursday%2C+July+5.Midland+performs+at+Country+Concert+Thursday%2C+July+5.Rachel+Haehn%2C+left+of+Wapakoneta%2C+and+Jason+Schultz%2C+of+Minster%2C+talk+about+their+wristbands+at+Country+Concert+Thursday%2C+July+5.Sara+Thomas%2C+left%2C+of+Powell%2C+walks+with+her+friend+Diane+McClaskey%2C+of+Columbus+at+Country+Concert+Thursday%2C+July+5.Matt+Kiessling%2C+left%2C+sprays+his+friend+Josh+Gares%2C+both+of+Defiance%2C+at+Country+Concert+Thursday%2C+July+5.Co-owner+of+Country+Concert+Mary+Jo+Barhorst+welcomes+fans+to+Country+Concert+Thursday%2C+July+5.LANCO+performs+on+the+main+stage+at+Country+Concert+Thursday%2C+July+5.Josh+Phillips+performs+on+the+Saloon+Stage+at+Country+Concert+Thursday%2C+July+5.Doing+the+electric+slide+at+Country+Concert+Thursday%2C+July+5%2C+are%2C+left+to+right%2C+Morgan+Taylor+and+Allie+Taylor%2C+both+of+Ashville%2C+Deanna+Davis%2C+Sara+Harlamert+and+Amy+Quinter%2C+all+of+Coldwater.Brad+Barnhart%2C+of+Urbana%2C+walks+through+the+crowd+while+drinking+out+of+his+guitar+at+Country+Concert+&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert&title=Fun%2Btimes%2Bat%2BCountry%2BConcert&description=Josh+Phillips+performs+on+the+Saloon+Stage+at+Country+Concert+Thursday%2C+July+5.Midland+performs+at+Country+Concert+Thursday%2C+July+5.Rachel+Haehn%2C+left+of+Wapakoneta%2C+and+Jason+Schultz%2C+of+Minster%2C+talk+about+their+wristbands+at+Country+Concert+Thursday%2C+July+5.Sara+Thomas%2C+left%2C+of+Powell%2C+walks+with+her+friend+Diane+McClaskey%2C+of+Columbus+at+Country+Concert+Thursday%2C+July+5.Matt+Kiessling%2C+left%2C+sprays+his+friend+Josh+Gares%2C+both+of+Defiance%2C+at+Country+Concert+Thursday%2C+July+5.Co-owner+of+Country+Concert+Mary+Jo+Barhorst+welcomes+fans+to+Country+Concert+Thursday%2C+July+5.LANCO+performs+on+the+main+stage+at+Country+Concert+Thursday%2C+July+5.Josh+Phillips+performs+on+the+Saloon+Stage+at+Country+Concert+Thursday%2C+July+5.Doing+the+electric+slide+at+Country+Concert+Thursday%2C+July+5%2C+are%2C+left+to+right%2C+Morgan+Taylor+and+Allie+Taylor%2C+both+of+Ashville%2C+Deanna+Davis%2C+Sara+Harlamert+and+Amy+Quinter%2C+all+of+Coldwater.Brad+Barnhart%2C+of+Urbana%2C+walks+through+the+crowd+while+drinking+out+of+his+guitar+at+Country+Concert+&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&amp;title=Fun+times+at+Country+Concert" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&amp;title=Fun+times+at+Country+Concert&#39;,&#39;reddit&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&text=Fun+times+at+Country+Concert&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&text=Fun+times+at+Country+Concert&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&title=Fun+times+at+Country+Concert&pic=https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country7.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&title=Fun+times+at+Country+Concert&pic=https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country7.jpg&#39;,&#39;weibo&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Fun+times+at+Country+Concert&url=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Fun+times+at+Country+Concert&url=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert&#39;,&#39;pocket&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;xing&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;ok&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert&#39;,&#39;mwp&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Fun%20times%20at%20Country%20Concert%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert" title="" onclick="essb.tracking_only('', 'whatsapp', '632263205', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;meneame&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&n=Fun+times+at+Country+Concert" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&n=Fun+times+at+Country+Concert&#39;,&#39;blogger&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&t=Fun+times+at+Country+Concert" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&t=Fun+times+at+Country+Concert&#39;,&#39;amazon&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;yahoomail&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Fun+times+at+Country+Concert&body=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Fun+times+at+Country+Concert&body=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Fun+times+at+Country+Concert&body=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Fun+times+at+Country+Concert&body=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;aol&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&h=Fun+times+at+Country+Concert" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&h=Fun+times+at+Country+Concert&#39;,&#39;newsvine&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&t=Fun+times+at+Country+Concert" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&t=Fun+times+at+Country+Concert&#39;,&#39;hackernews&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&title=Fun+times+at+Country+Concert" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&title=Fun+times+at+Country+Concert&#39;,&#39;evernote&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;myspace&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&title=Fun+times+at+Country+Concert&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&title=Fun+times+at+Country+Concert&description=&#39;,&#39;mailru&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&amp;title=Fun+times+at+Country+Concert" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&amp;title=Fun+times+at+Country+Concert&#39;,&#39;viadeo&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Fun%20times%20at%20Country%20Concert%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert" title="" onclick="essb.tracking_only('', 'line', '632263205', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&title=Fun+times+at+Country+Concert" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&title=Fun+times+at+Country+Concert&#39;,&#39;flipboard&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '632263205', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&title=Fun+times+at+Country+Concert&image=https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country7.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&title=Fun+times+at+Country+Concert&image=https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country7.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Fun%20times%20at%20Country%20Concert%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert" title="" onclick="essb.window(&#39;sms:&body=Fun%20times%20at%20Country%20Concert%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert&#39;,&#39;sms&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Fun%20times%20at%20Country%20Concert%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert" title="" onclick="essb.tracking_only('', 'viber', '632263205', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Fun%20times%20at%20Country%20Concert%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert" title="" onclick="essb.tracking_only('', 'telegram', '632263205', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('632263205'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;skype&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;kakaotalk&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Fun times at Country Concert&event=%3Ca+href%3D%22https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert%22%3EFun+times+at+Country+Concert%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Fun times at Country Concert&event=%3Ca+href%3D%22https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert%22%3EFun+times+at+Country+Concert%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Fun%20times%20at%20Country%20Concert https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Fun%20times%20at%20Country%20Concert https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert&#39;,&#39;yammer&#39;,&#39;632263205&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '632263205', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_457279173" onclick="essb.toggle_less_popup('457279173'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-632263205 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('632263205');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-632263205" onclick="essb.subscribe_popup_close('632263205');"></div><div class="essb_break_scroll"></div>				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'sidneydailynews';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" title="Permalink to Fun times at Country Concert" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-110915 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.sidneydailynews.com/news/lottery/110899/lottery-669" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/sidney-oh/45365/weather-forecast/335021" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464023691110" class="aw-widget-current"  data-locationkey="335021" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://sidneydailynews.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=f9fe9778-f24c-4af4-2dba-58ddfc01ae46&amp;tgtid=3fa24f28-c50a-7da4-4156-771394e5251d"></script>
					<div id="f9fe9778-f24c-4af4-2dba-58ddfc01ae46"></div>
			</aside>

<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
<aside>
<a href="/games"><img src="https://s3.us-east-2.amazonaws.com/aim-oh-classifieds/try-games-sidebar.jpg"/></a>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://sidneydailynews.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.sidneydailynews.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="https://www.facebook.com/SidneyDailyNews" target="blank" title="Sidney Daily News on Facebook"><img src="/images/fb.png" alt="Sidney Daily News on Facebook"></a>&nbsp;
			<a href="http://twitter.com/sidneydailynews" target="blank" title="Sidney Daily News on Twitter"><img src="/images/tw.png" alt="Sidney Daily News on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-498-8088</p>
						<p style="font-family:Roboto; color:#fff;"><img src="/images/footeraddresswhite.png" alt="Address">1451 N. Vandemark Rd.,</p>
			<p style="font-family:Roboto; color:#fff;">Sidney OH, 45365</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_850048401 print-no" id="essb_displayed_sidebar_850048401" data-essb-postid="110915" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" data-essb-twitter-url="https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" data-essb-instance="850048401"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&t=Fun+times+at+Country+Concert" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&t=Fun+times+at+Country+Concert&#39;,&#39;facebook&#39;,&#39;850048401&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Fun+times+at+Country+Concert&amp;url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&amp;counturl=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;twitter&#39;,&#39;850048401&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;850048401&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;850048401&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;850048401&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_850048401 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('850048401'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_850048401"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1322701098 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1322701098" data-essb-postid="110915" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" data-essb-twitter-url="https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" data-essb-instance="1322701098"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&t=Fun+times+at+Country+Concert" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&t=Fun+times+at+Country+Concert&#39;,&#39;facebook&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Fun+times+at+Country+Concert&amp;url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&amp;counturl=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;twitter&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;google&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Fun+times+at+Country+Concert&amp;url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Fun+times+at+Country+Concert&amp;url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;linkedin&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&amp;title=Fun+times+at+Country+Concert" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&amp;title=Fun+times+at+Country+Concert&#39;,&#39;digg&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Fun+times+at+Country+Concert&url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Fun+times+at+Country+Concert&url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&v=5&#39;,&#39;del&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;stumbleupon&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Fun+times+at+Country+Concert&u=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Fun+times+at+Country+Concert&u=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert&#39;,&#39;tumblr&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;vk&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert&title=Fun%2Btimes%2Bat%2BCountry%2BConcert&description=Josh+Phillips+performs+on+the+Saloon+Stage+at+Country+Concert+Thursday%2C+July+5.Midland+performs+at+Country+Concert+Thursday%2C+July+5.Rachel+Haehn%2C+left+of+Wapakoneta%2C+and+Jason+Schultz%2C+of+Minster%2C+talk+about+their+wristbands+at+Country+Concert+Thursday%2C+July+5.Sara+Thomas%2C+left%2C+of+Powell%2C+walks+with+her+friend+Diane+McClaskey%2C+of+Columbus+at+Country+Concert+Thursday%2C+July+5.Matt+Kiessling%2C+left%2C+sprays+his+friend+Josh+Gares%2C+both+of+Defiance%2C+at+Country+Concert+Thursday%2C+July+5.Co-owner+of+Country+Concert+Mary+Jo+Barhorst+welcomes+fans+to+Country+Concert+Thursday%2C+July+5.LANCO+performs+on+the+main+stage+at+Country+Concert+Thursday%2C+July+5.Josh+Phillips+performs+on+the+Saloon+Stage+at+Country+Concert+Thursday%2C+July+5.Doing+the+electric+slide+at+Country+Concert+Thursday%2C+July+5%2C+are%2C+left+to+right%2C+Morgan+Taylor+and+Allie+Taylor%2C+both+of+Ashville%2C+Deanna+Davis%2C+Sara+Harlamert+and+Amy+Quinter%2C+all+of+Coldwater.Brad+Barnhart%2C+of+Urbana%2C+walks+through+the+crowd+while+drinking+out+of+his+guitar+at+Country+Concert+&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert&title=Fun%2Btimes%2Bat%2BCountry%2BConcert&description=Josh+Phillips+performs+on+the+Saloon+Stage+at+Country+Concert+Thursday%2C+July+5.Midland+performs+at+Country+Concert+Thursday%2C+July+5.Rachel+Haehn%2C+left+of+Wapakoneta%2C+and+Jason+Schultz%2C+of+Minster%2C+talk+about+their+wristbands+at+Country+Concert+Thursday%2C+July+5.Sara+Thomas%2C+left%2C+of+Powell%2C+walks+with+her+friend+Diane+McClaskey%2C+of+Columbus+at+Country+Concert+Thursday%2C+July+5.Matt+Kiessling%2C+left%2C+sprays+his+friend+Josh+Gares%2C+both+of+Defiance%2C+at+Country+Concert+Thursday%2C+July+5.Co-owner+of+Country+Concert+Mary+Jo+Barhorst+welcomes+fans+to+Country+Concert+Thursday%2C+July+5.LANCO+performs+on+the+main+stage+at+Country+Concert+Thursday%2C+July+5.Josh+Phillips+performs+on+the+Saloon+Stage+at+Country+Concert+Thursday%2C+July+5.Doing+the+electric+slide+at+Country+Concert+Thursday%2C+July+5%2C+are%2C+left+to+right%2C+Morgan+Taylor+and+Allie+Taylor%2C+both+of+Ashville%2C+Deanna+Davis%2C+Sara+Harlamert+and+Amy+Quinter%2C+all+of+Coldwater.Brad+Barnhart%2C+of+Urbana%2C+walks+through+the+crowd+while+drinking+out+of+his+guitar+at+Country+Concert+&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&amp;title=Fun+times+at+Country+Concert" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&amp;title=Fun+times+at+Country+Concert&#39;,&#39;reddit&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&text=Fun+times+at+Country+Concert&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&text=Fun+times+at+Country+Concert&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&title=Fun+times+at+Country+Concert&pic=https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country7.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&title=Fun+times+at+Country+Concert&pic=https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country7.jpg&#39;,&#39;weibo&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Fun+times+at+Country+Concert&url=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Fun+times+at+Country+Concert&url=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert&#39;,&#39;pocket&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;xing&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;ok&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert&#39;,&#39;mwp&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Fun%20times%20at%20Country%20Concert%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert" title="" onclick="essb.tracking_only('', 'whatsapp', '1322701098', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;meneame&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&n=Fun+times+at+Country+Concert" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&n=Fun+times+at+Country+Concert&#39;,&#39;blogger&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&t=Fun+times+at+Country+Concert" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&t=Fun+times+at+Country+Concert&#39;,&#39;amazon&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;yahoomail&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Fun+times+at+Country+Concert&body=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Fun+times+at+Country+Concert&body=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Fun+times+at+Country+Concert&body=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Fun+times+at+Country+Concert&body=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;aol&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&h=Fun+times+at+Country+Concert" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&h=Fun+times+at+Country+Concert&#39;,&#39;newsvine&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&t=Fun+times+at+Country+Concert" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&t=Fun+times+at+Country+Concert&#39;,&#39;hackernews&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&title=Fun+times+at+Country+Concert" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&title=Fun+times+at+Country+Concert&#39;,&#39;evernote&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;myspace&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&title=Fun+times+at+Country+Concert&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&title=Fun+times+at+Country+Concert&description=&#39;,&#39;mailru&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&amp;title=Fun+times+at+Country+Concert" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&amp;title=Fun+times+at+Country+Concert&#39;,&#39;viadeo&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Fun%20times%20at%20Country%20Concert%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert" title="" onclick="essb.tracking_only('', 'line', '1322701098', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&title=Fun+times+at+Country+Concert" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&title=Fun+times+at+Country+Concert&#39;,&#39;flipboard&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1322701098', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&title=Fun+times+at+Country+Concert&image=https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country7.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&title=Fun+times+at+Country+Concert&image=https://www.sidneydailynews.com/wp-content/uploads/sites/47/2018/07/web1_SDN070519Country7.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Fun%20times%20at%20Country%20Concert%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert" title="" onclick="essb.window(&#39;sms:&body=Fun%20times%20at%20Country%20Concert%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert&#39;,&#39;sms&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Fun%20times%20at%20Country%20Concert%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert" title="" onclick="essb.tracking_only('', 'viber', '1322701098', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Fun%20times%20at%20Country%20Concert%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert" title="" onclick="essb.tracking_only('', 'telegram', '1322701098', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1322701098'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;skype&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;kakaotalk&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Fun times at Country Concert&event=%3Ca+href%3D%22https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert%22%3EFun+times+at+Country+Concert%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Fun times at Country Concert&event=%3Ca+href%3D%22https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert%22%3EFun+times+at+Country+Concert%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Fun%20times%20at%20Country%20Concert https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Fun%20times%20at%20Country%20Concert https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert&#39;,&#39;yammer&#39;,&#39;1322701098&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1322701098', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_850048401" onclick="essb.toggle_less_popup('850048401'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1322701098 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1322701098');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1322701098" onclick="essb.subscribe_popup_close('1322701098');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_356677280 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_356677280" data-essb-postid="110915" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" data-essb-twitter-url="https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" data-essb-instance="356677280"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&t=Fun+times+at+Country+Concert" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&t=Fun+times+at+Country+Concert&#39;,&#39;facebook&#39;,&#39;356677280&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Fun+times+at+Country+Concert&amp;url=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&amp;counturl=https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert&#39;,&#39;twitter&#39;,&#39;356677280&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;356677280&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_356677280 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('356677280'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_356677280"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_948119433 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_948119433" data-essb-postid="110915" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" data-essb-twitter-url="https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert" data-essb-instance="948119433"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;948119433&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;948119433&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Fun%20times%20at%20Country%20Concert%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert" title="" onclick="essb.tracking_only('', 'whatsapp', '948119433', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Fun%20times%20at%20Country%20Concert%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert" title="" onclick="essb.window(&#39;sms:&body=Fun%20times%20at%20Country%20Concert%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F110915%2Ffun-times-at-country-concert&#39;,&#39;sms&#39;,&#39;948119433&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_356677280" onclick="essb.toggle_less_popup('356677280'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://www.sidneydailynews.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sidneydailynews.com/wp-content/plugins/PagePeelPro/js/raphael-min.js'></script>
<script type='text/javascript' src='https://www.sidneydailynews.com/wp-content/plugins/PagePeelPro/js/raphael-blur.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["https:\/\/www.sidneydailynews.com\/wp-content\/uploads\/sites\/47\/2018\/06\/OH-carstar_sidney_small_pa.png"],"largeImageUrl":["https:\/\/www.sidneydailynews.com\/wp-content\/uploads\/sites\/47\/2018\/06\/OH-carstar_sidney_big_pageR.jpg"],"peelColorStart":["#ffffff"],"peelColorEnd":["#d6d6d6"],"pagePeelTargetUrl":["http:\/\/www.sidneybodycarstar.com\/"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sidneydailynews.com/wp-content/plugins/PagePeelPro/js/pagepeelpro.js'></script>
<script type='text/javascript' src='https://www.sidneydailynews.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.sidneydailynews.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["news"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sidneydailynews.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["news"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/SidneyDailyNews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/sidneydailynews" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @sidneydailynews</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - do not spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  Fun times at Country Concert.  Here is a link to that story:  <a href="https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert">https://www.sidneydailynews.com/news/110915/fun-times-at-country-concert</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1144924013"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://www.sidneydailynews.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://www.sidneydailynews.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://www.sidneydailynews.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://www.sidneydailynews.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', '261f50d3-4ef5-43b9-b2bc-07508234e683');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>