<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Sidney"/>
<meta name="theme-color" content="#022452">
				<meta name="twitter:site" content="@sidneydailynews" />
								<title>Adopting safe habits online and off can prevent being scammed - Sidney Daily News</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="COLUMBUS &#8211; March 1 through 7 is National Consumer Protection Week. The Ohio Department of Aging and the Ohio Department of Commerce offered tips to o"/>
<link rel="canonical" href="https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Adopting safe habits online and off can prevent being scammed - Sidney Daily News" />
<meta property="og:description" content="COLUMBUS &#8211; March 1 through 7 is National Consumer Protection Week. The Ohio Department of Aging and the Ohio Department of Commerce offered tips to o" />
<meta property="og:url" content="https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" />
<meta property="og:site_name" content="Sidney Daily News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-02T14:49:08-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="COLUMBUS &#8211; March 1 through 7 is National Consumer Protection Week. The Ohio Department of Aging and the Ohio Department of Commerce offered tips to o" />
<meta name="twitter:title" content="Adopting safe habits online and off can prevent being scammed - Sidney Daily News" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.sidneydailynews.com\/","name":"Sidney Daily News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.sidneydailynews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.sidneydailynews.com' />
<link rel='stylesheet' id='pagepeelprocss-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/css/pagepeelpro.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.sidneydailynews.com\/wp-admin\/admin-ajax.php","essb3_nonce":"1916bc704d","essb3_plugin_url":"https:\/\/www.sidneydailynews.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.sidneydailynews.com\/","essb3_postfloat_stay":false,"post_id":172342};</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.sidneydailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.sidneydailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b98e8aa6-7e48-4f90-aac2-f0988b7b0976';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5b1b15a7-d107-41ff-b02e-c379c8847bd2";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/47/2017/12/cropped-favicon-25-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/47/2017/12/cropped-favicon-25-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/47/2017/12/cropped-favicon-25-180x180.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/47/2017/12/cropped-favicon-25-270x270.png" />
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-5']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  '',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=83305993"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-172342 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/47/2016/05/sidney.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Sidney Daily News Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="https://secure.tecnavia.com/aim_payments/cv_sidneydailynews/" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://sidneydailynews.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
																		<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://miamivalleyohiohomes.com" title="Sidney Daily News Homes &amp; Apartments" target="_blank"><span class="glyphicon glyphicon-home"></span> Homes</a>&nbsp;
									<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.sidneynews&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/sidney-daily-news/id977224322?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="https://d31029zd06w0t6.cloudfront.net/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-28022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28022"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-28031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28031"><a href="https://www.sidneydailynews.com/about-us">About Us</a></li>
	<li id="menu-item-28032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28032"><a href="https://www.sidneydailynews.com/advertise">Advertise</a></li>
	<li id="menu-item-155376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155376"><a href="https://www.aimmediapagesfor.com/aimmediamidwest">Digital Advertising</a></li>
	<li id="menu-item-28033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28033"><a href="https://www.sidneydailynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-28037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28037"><a href="https://www.facebook.com/SidneyDailyNews">Sidney Daily News on Facebook</a></li>
	<li id="menu-item-28038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28038"><a href="http://twitter.com/sidneydailynews">Sidney Daily News on Twitter</a></li>
	<li id="menu-item-28034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28034"><a href="https://www.sidneydailynews.com/reader-services">Reader Services</a></li>
	<li id="menu-item-28035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28035"><a href="https://www.sidneydailynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-28036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28036"><a href="https://www.sidneydailynews.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-28023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-28023"><a href="https://www.sidneydailynews.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-97709" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-97709"><a href="https://www.sidneydailynews.com/category/news">Latest News</a></li>
	<li id="menu-item-28041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28041"><a href="https://www.sidneydailynews.com/archives">Archives</a></li>
	<li id="menu-item-97708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97708"><a href="https://www.sidneydailynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-28043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28043"><a href="https://www.sidneydailynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-28044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28044"><a href="https://www.sidneydailynews.com/online-community">Online Community</a></li>
	<li id="menu-item-28045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28045"><a href="https://www.sidneydailynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-28047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28047"><a href="https://www.sidneydailynews.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-28024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28024"><a href="https://www.sidneydailynews.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-97710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97710"><a href="https://www.sidneydailynews.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-95876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95876"><a href="https://www.sidneydailynews.com/category/sports/olympics">Olympics</a></li>
	<li id="menu-item-28039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28039"><a href="https://www.sidneydailynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-28040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28040"><a href="https://www.sidneydailynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-40913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40913"><a href="http://pro32.ap.org/sidneydailynews">Pro32</a></li>
	<li id="menu-item-40915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40915"><a href="http://racing.ap.org/sidneydailynews">Auto Racing</a></li>
	<li id="menu-item-40916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40916"><a href="http://collegebasketball.ap.org/sidneydailynews">College Basketball</a></li>
	<li id="menu-item-40917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40917"><a href="http://collegefootball.ap.org/sidneydailynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-28030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28030"><a href="http://www.legacy.com/obituaries/sidneydailynews">Obituaries</a></li>
<li id="menu-item-28026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28026"><a href="https://www.sidneydailynews.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-97711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97711"><a href="https://www.sidneydailynews.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-28049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28049"><a href="https://www.sidneydailynews.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-28025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28025"><a href="https://www.sidneydailynews.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-97712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97712"><a href="https://www.sidneydailynews.com/category/features">Local Features</a></li>
	<li id="menu-item-97713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97713"><a href="https://www.sidneydailynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-36882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36882"><a href="https://www.sidneydailynews.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-28051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28051"><a href="https://www.sidneydailynews.com/comics">Comics</a></li>
	<li id="menu-item-140736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140736"><a href="https://www.sidneydailynews.com/contest">Contest</a></li>
	<li id="menu-item-28053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28053"><a href="https://www.sidneydailynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-28056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28056"><a href="https://www.sidneydailynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-28057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28057"><a href="https://www.sidneydailynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-28058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28058"><a href="https://www.sidneydailynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-28059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28059"><a href="https://www.sidneydailynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-28060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28060"><a href="https://www.sidneydailynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-28027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28027"><a href="https://www.sidneydailynews.com/calendar">Calendar</a></li>
<li id="menu-item-152073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152073"><a href="https://miamivalleycoupons.com">Coupons</a></li>
<li id="menu-item-28029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28029"><a href="http://local.sidneydailynews.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-172342" class="post-172342 post type-post status-publish format-standard hentry category-news">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" title="2:49 pm" rel="bookmark"><time class="entry-date date published" datetime="2020-03-02T14:49:08+00:00">March 2, 2020</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.sidneydailynews.com/author/englewoodindependent-2-21" title="View all posts by Sidney Daily News" rel="author">Sidney Daily News</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Adopting safe habits online and off can prevent being scammed</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.sidneydailynews.com/category/news" rel="tag">News</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
																				</div>
		<article>
		<p>COLUMBUS &#8211; March 1 through 7 is National Consumer Protection Week. The Ohio Department of Aging and the Ohio Department of Commerce offered tips to older Ohioans and their families to help recognize the signs of scams and know how to avoid them.</p>
<p>&#8220;When older adults are unexpectedly forced to manage the impacts of financial crimes against them, it can be devastating on many levels. It affects the people in their lives, too,&#8221; Director of the Ohio Department of Aging Ursel McElroy said.</p>
<p>&#8220;We are working with state and local partners to strengthen Ohio&#8217;s consumer protections to prevent elder financial abuse and hold those who would victimize seniors accountable,&#8221; added Sheryl Maxfield, director of the Ohio Department of Commerce.</p>
<p>Consumers can reduce their risk of falling for a scam by being skeptical and adopting safe habits, online and off.</p>
<p>&#8226; Be alert to calls or emails that demand immediate payment, sometimes by unusual means, such as gift cards.</p>
<p>&#8226; Don&#8217;t let anyone pressure you into signing a contract or buying a product or service. Ask for written information and take your time to decide. If they won&#8217;t let you, it&#8217;s probably not a good idea to do business with them.</p>
<p>&#8226; Remember that you can&#8217;t win a lottery or sweepstakes you didn&#8217;t enter. If someone says you have won a prize but you must pay a fee, it&#8217;s probably a scam.</p>
<p>&#8226; Never give your banking information to someone who contacts you unexpectedly over the phone or internet, even if they claim to be someone you do business with, like your utility company. Hang up and call them back via the contact information on your bill.</p>
<p>For more consumer tips and resources, visit the Ohio Department of Commerce&#8217;s website at <a href="http://www.com.ohio.gov" target="_blank">www.com.ohio.gov</a>.</p>
<p>Learn more about consumer scams that target older adults, along with other types of elder abuse and exploitation, on the Ohio Department of Aging&#8217;s website at <a href="http://www.aging.ohio.gov" target="_blank">www.aging.ohio.gov</a>.</p>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_647052367 essb_width_flex print-no" id="essb_displayed_bottom_647052367" data-essb-postid="172342" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" data-essb-twitter-url="https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" data-essb-instance="647052367"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&t=Adopting+safe+habits+online+and+off+can+prevent+being+scammed" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&t=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&#39;,&#39;facebook&#39;,&#39;647052367&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&amp;url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&amp;counturl=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;twitter&#39;,&#39;647052367&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;647052367&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;647052367&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;647052367&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_647052367 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('647052367'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_647052367"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_140995407 essb_width_columns_3 print-no" id="essb_displayed_more_popup_140995407" data-essb-postid="172342" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" data-essb-twitter-url="https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" data-essb-instance="140995407"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&t=Adopting+safe+habits+online+and+off+can+prevent+being+scammed" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&t=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&#39;,&#39;facebook&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&amp;url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&amp;counturl=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;twitter&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;google&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&amp;url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&amp;url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;linkedin&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&amp;title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&amp;title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&#39;,&#39;digg&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&v=5&#39;,&#39;del&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;stumbleupon&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&u=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&u=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;tumblr&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;vk&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed&title=Adopting%2Bsafe%2Bhabits%2Bonline%2Band%2Boff%2Bcan%2Bprevent%2Bbeing%2Bscammed&description=COLUMBUS+%26%238211%3B+March+1+through+7+is+National+Consumer+Protection+Week.+The+Ohio+Department+of+Aging+and+the+Ohio+Department+of+Commerce+offered+tips+to+older+Ohioans+and+their+families+to+help+recognize+the+signs+of+scams+and+know+how+to+avoid+them.%26%238220%3BWhen+older+adults+are+unexpectedly+forced+to+manage+the+impacts+of+financial+crimes+against+them%2C+it+can+be+devastating+on+many+levels.+It+affects+the+people+in+their+lives%2C+too%2C%26%238221%3B+Director+of+the+Ohio+Department+of+Aging+Ursel+McElroy+said.%26%238220%3BWe+are+working+with+state+and+local+partners+to+strengthen+Ohio%26%238217%3Bs+consumer+protections+to+prevent+elder+financial+abuse+and+hold+those+who+would+victimize+seniors+accountable%2C%26%238221%3B+added+Sheryl+Maxfield%2C+director+of+the+Ohio+Department+of+Commerce.Consumers+can+reduce+their+risk+of+falling+for+a+scam+by+being+skeptical+and+adopting+safe+habits%2C+online+and+off.%26%238226%3B+Be+alert+to+calls+or+emails+that+demand+immediate+payment%2C+sometimes+by+unusual+means%2C+such+as+gift+cards.%26%238226%3B+Don%26%238217%3Bt+let+anyon&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed&title=Adopting%2Bsafe%2Bhabits%2Bonline%2Band%2Boff%2Bcan%2Bprevent%2Bbeing%2Bscammed&description=COLUMBUS+%26%238211%3B+March+1+through+7+is+National+Consumer+Protection+Week.+The+Ohio+Department+of+Aging+and+the+Ohio+Department+of+Commerce+offered+tips+to+older+Ohioans+and+their+families+to+help+recognize+the+signs+of+scams+and+know+how+to+avoid+them.%26%238220%3BWhen+older+adults+are+unexpectedly+forced+to+manage+the+impacts+of+financial+crimes+against+them%2C+it+can+be+devastating+on+many+levels.+It+affects+the+people+in+their+lives%2C+too%2C%26%238221%3B+Director+of+the+Ohio+Department+of+Aging+Ursel+McElroy+said.%26%238220%3BWe+are+working+with+state+and+local+partners+to+strengthen+Ohio%26%238217%3Bs+consumer+protections+to+prevent+elder+financial+abuse+and+hold+those+who+would+victimize+seniors+accountable%2C%26%238221%3B+added+Sheryl+Maxfield%2C+director+of+the+Ohio+Department+of+Commerce.Consumers+can+reduce+their+risk+of+falling+for+a+scam+by+being+skeptical+and+adopting+safe+habits%2C+online+and+off.%26%238226%3B+Be+alert+to+calls+or+emails+that+demand+immediate+payment%2C+sometimes+by+unusual+means%2C+such+as+gift+cards.%26%238226%3B+Don%26%238217%3Bt+let+anyon&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&amp;title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&amp;title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&#39;,&#39;reddit&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&text=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&text=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&pic=" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&pic=&#39;,&#39;weibo&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&url=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&url=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;pocket&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;xing&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;ok&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;mwp&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Adopting%20safe%20habits%20online%20and%20off%20can%20prevent%20being%20scammed%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.tracking_only('', 'whatsapp', '140995407', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;meneame&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&n=Adopting+safe+habits+online+and+off+can+prevent+being+scammed" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&n=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&#39;,&#39;blogger&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&t=Adopting+safe+habits+online+and+off+can+prevent+being+scammed" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&t=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&#39;,&#39;amazon&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;yahoomail&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&body=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&body=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&body=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&body=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;aol&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&h=Adopting+safe+habits+online+and+off+can+prevent+being+scammed" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&h=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&#39;,&#39;newsvine&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&t=Adopting+safe+habits+online+and+off+can+prevent+being+scammed" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&t=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&#39;,&#39;hackernews&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&#39;,&#39;evernote&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;myspace&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&description=&#39;,&#39;mailru&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&amp;title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&amp;title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&#39;,&#39;viadeo&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Adopting%20safe%20habits%20online%20and%20off%20can%20prevent%20being%20scammed%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.tracking_only('', 'line', '140995407', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&#39;,&#39;flipboard&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '140995407', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&image=&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&image=&yumtype=button&#39;,&#39;yummly&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Adopting%20safe%20habits%20online%20and%20off%20can%20prevent%20being%20scammed%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;sms:&body=Adopting%20safe%20habits%20online%20and%20off%20can%20prevent%20being%20scammed%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;sms&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Adopting%20safe%20habits%20online%20and%20off%20can%20prevent%20being%20scammed%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.tracking_only('', 'viber', '140995407', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Adopting%20safe%20habits%20online%20and%20off%20can%20prevent%20being%20scammed%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.tracking_only('', 'telegram', '140995407', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('140995407'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;skype&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;kakaotalk&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Adopting safe habits online and off can prevent being scammed&event=%3Ca+href%3D%22https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed%22%3EAdopting+safe+habits+online+and+off+can+prevent+being+scammed%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Adopting safe habits online and off can prevent being scammed&event=%3Ca+href%3D%22https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed%22%3EAdopting+safe+habits+online+and+off+can+prevent+being+scammed%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Adopting%20safe%20habits%20online%20and%20off%20can%20prevent%20being%20scammed https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Adopting%20safe%20habits%20online%20and%20off%20can%20prevent%20being%20scammed https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;yammer&#39;,&#39;140995407&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '140995407', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_647052367" onclick="essb.toggle_less_popup('647052367'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-140995407 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('140995407');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-140995407" onclick="essb.subscribe_popup_close('140995407');"></div><div class="essb_break_scroll"></div>				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'sidneydailynews';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" title="Permalink to Adopting safe habits online and off can prevent being scammed" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-172342 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.sidneydailynews.com/news/172340/sidney-man-sentenced-to-prison-5" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/sidney-oh/45365/weather-forecast/335021" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464023691110" class="aw-widget-current"  data-locationkey="335021" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.sidneydailynews.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=f9fe9778-f24c-4af4-2dba-58ddfc01ae46&amp;tgtid=3fa24f28-c50a-7da4-4156-771394e5251d"></script>
					<div id="f9fe9778-f24c-4af4-2dba-58ddfc01ae46"></div>
			</aside>

<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('https://d31029zd06w0t6.cloudfront.net/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="https://www.aimmediamiamivalleyphotos.com/" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.sidneydailynews.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2020 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="https://www.facebook.com/SidneyDailyNews" target="blank" title="Sidney Daily News on Facebook"><img src="https://d31029zd06w0t6.cloudfront.net/images/fb.png" alt="Sidney Daily News on Facebook"></a>&nbsp;
			<a href="http://twitter.com/sidneydailynews" target="blank" title="Sidney Daily News on Twitter"><img src="https://d31029zd06w0t6.cloudfront.net/images/tw.png" alt="Sidney Daily News on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-498-8088</p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footeraddresswhite.png" alt="Address">1451 N. Vandemark Rd.,</p>
			<p style="font-family:Roboto; color:#fff;">Sidney OH, 45365</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_1346944726 print-no" id="essb_displayed_sidebar_1346944726" data-essb-postid="172342" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" data-essb-twitter-url="https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" data-essb-instance="1346944726"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&t=Adopting+safe+habits+online+and+off+can+prevent+being+scammed" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&t=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&#39;,&#39;facebook&#39;,&#39;1346944726&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&amp;url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&amp;counturl=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;twitter&#39;,&#39;1346944726&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1346944726&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1346944726&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1346944726&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1346944726 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1346944726'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1346944726"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1306504436 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1306504436" data-essb-postid="172342" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" data-essb-twitter-url="https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" data-essb-instance="1306504436"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&t=Adopting+safe+habits+online+and+off+can+prevent+being+scammed" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&t=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&#39;,&#39;facebook&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&amp;url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&amp;counturl=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;twitter&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;google&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&amp;url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&amp;url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;linkedin&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&amp;title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&amp;title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&#39;,&#39;digg&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&v=5&#39;,&#39;del&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;stumbleupon&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&u=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&u=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;tumblr&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;vk&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed&title=Adopting%2Bsafe%2Bhabits%2Bonline%2Band%2Boff%2Bcan%2Bprevent%2Bbeing%2Bscammed&description=COLUMBUS+%26%238211%3B+March+1+through+7+is+National+Consumer+Protection+Week.+The+Ohio+Department+of+Aging+and+the+Ohio+Department+of+Commerce+offered+tips+to+older+Ohioans+and+their+families+to+help+recognize+the+signs+of+scams+and+know+how+to+avoid+them.%26%238220%3BWhen+older+adults+are+unexpectedly+forced+to+manage+the+impacts+of+financial+crimes+against+them%2C+it+can+be+devastating+on+many+levels.+It+affects+the+people+in+their+lives%2C+too%2C%26%238221%3B+Director+of+the+Ohio+Department+of+Aging+Ursel+McElroy+said.%26%238220%3BWe+are+working+with+state+and+local+partners+to+strengthen+Ohio%26%238217%3Bs+consumer+protections+to+prevent+elder+financial+abuse+and+hold+those+who+would+victimize+seniors+accountable%2C%26%238221%3B+added+Sheryl+Maxfield%2C+director+of+the+Ohio+Department+of+Commerce.Consumers+can+reduce+their+risk+of+falling+for+a+scam+by+being+skeptical+and+adopting+safe+habits%2C+online+and+off.%26%238226%3B+Be+alert+to+calls+or+emails+that+demand+immediate+payment%2C+sometimes+by+unusual+means%2C+such+as+gift+cards.%26%238226%3B+Don%26%238217%3Bt+let+anyon&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed&title=Adopting%2Bsafe%2Bhabits%2Bonline%2Band%2Boff%2Bcan%2Bprevent%2Bbeing%2Bscammed&description=COLUMBUS+%26%238211%3B+March+1+through+7+is+National+Consumer+Protection+Week.+The+Ohio+Department+of+Aging+and+the+Ohio+Department+of+Commerce+offered+tips+to+older+Ohioans+and+their+families+to+help+recognize+the+signs+of+scams+and+know+how+to+avoid+them.%26%238220%3BWhen+older+adults+are+unexpectedly+forced+to+manage+the+impacts+of+financial+crimes+against+them%2C+it+can+be+devastating+on+many+levels.+It+affects+the+people+in+their+lives%2C+too%2C%26%238221%3B+Director+of+the+Ohio+Department+of+Aging+Ursel+McElroy+said.%26%238220%3BWe+are+working+with+state+and+local+partners+to+strengthen+Ohio%26%238217%3Bs+consumer+protections+to+prevent+elder+financial+abuse+and+hold+those+who+would+victimize+seniors+accountable%2C%26%238221%3B+added+Sheryl+Maxfield%2C+director+of+the+Ohio+Department+of+Commerce.Consumers+can+reduce+their+risk+of+falling+for+a+scam+by+being+skeptical+and+adopting+safe+habits%2C+online+and+off.%26%238226%3B+Be+alert+to+calls+or+emails+that+demand+immediate+payment%2C+sometimes+by+unusual+means%2C+such+as+gift+cards.%26%238226%3B+Don%26%238217%3Bt+let+anyon&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&amp;title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&amp;title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&#39;,&#39;reddit&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&text=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&text=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&pic=" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&pic=&#39;,&#39;weibo&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&url=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&url=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;pocket&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;xing&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;ok&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;mwp&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Adopting%20safe%20habits%20online%20and%20off%20can%20prevent%20being%20scammed%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.tracking_only('', 'whatsapp', '1306504436', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;meneame&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&n=Adopting+safe+habits+online+and+off+can+prevent+being+scammed" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&n=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&#39;,&#39;blogger&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&t=Adopting+safe+habits+online+and+off+can+prevent+being+scammed" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&t=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&#39;,&#39;amazon&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;yahoomail&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&body=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&body=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&body=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&body=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;aol&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&h=Adopting+safe+habits+online+and+off+can+prevent+being+scammed" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&h=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&#39;,&#39;newsvine&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&t=Adopting+safe+habits+online+and+off+can+prevent+being+scammed" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&t=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&#39;,&#39;hackernews&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&#39;,&#39;evernote&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;myspace&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&description=&#39;,&#39;mailru&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&amp;title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&amp;title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&#39;,&#39;viadeo&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Adopting%20safe%20habits%20online%20and%20off%20can%20prevent%20being%20scammed%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.tracking_only('', 'line', '1306504436', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&#39;,&#39;flipboard&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1306504436', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&image=&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&title=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&image=&yumtype=button&#39;,&#39;yummly&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Adopting%20safe%20habits%20online%20and%20off%20can%20prevent%20being%20scammed%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;sms:&body=Adopting%20safe%20habits%20online%20and%20off%20can%20prevent%20being%20scammed%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;sms&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Adopting%20safe%20habits%20online%20and%20off%20can%20prevent%20being%20scammed%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.tracking_only('', 'viber', '1306504436', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Adopting%20safe%20habits%20online%20and%20off%20can%20prevent%20being%20scammed%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.tracking_only('', 'telegram', '1306504436', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1306504436'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;skype&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;kakaotalk&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Adopting safe habits online and off can prevent being scammed&event=%3Ca+href%3D%22https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed%22%3EAdopting+safe+habits+online+and+off+can+prevent+being+scammed%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Adopting safe habits online and off can prevent being scammed&event=%3Ca+href%3D%22https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed%22%3EAdopting+safe+habits+online+and+off+can+prevent+being+scammed%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Adopting%20safe%20habits%20online%20and%20off%20can%20prevent%20being%20scammed https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Adopting%20safe%20habits%20online%20and%20off%20can%20prevent%20being%20scammed https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;yammer&#39;,&#39;1306504436&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1306504436', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1346944726" onclick="essb.toggle_less_popup('1346944726'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1306504436 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1306504436');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1306504436" onclick="essb.subscribe_popup_close('1306504436');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_92320235 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_92320235" data-essb-postid="172342" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" data-essb-twitter-url="https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" data-essb-instance="92320235"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&t=Adopting+safe+habits+online+and+off+can+prevent+being+scammed" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&t=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&#39;,&#39;facebook&#39;,&#39;92320235&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Adopting+safe+habits+online+and+off+can+prevent+being+scammed&amp;url=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&amp;counturl=https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;twitter&#39;,&#39;92320235&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;92320235&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_92320235 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('92320235'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_92320235"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1143649718 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_1143649718" data-essb-postid="172342" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" data-essb-twitter-url="https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed" data-essb-instance="1143649718"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1143649718&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1143649718&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Adopting%20safe%20habits%20online%20and%20off%20can%20prevent%20being%20scammed%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.tracking_only('', 'whatsapp', '1143649718', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Adopting%20safe%20habits%20online%20and%20off%20can%20prevent%20being%20scammed%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed" title="" onclick="essb.window(&#39;sms:&body=Adopting%20safe%20habits%20online%20and%20off%20can%20prevent%20being%20scammed%20https%3A%2F%2Fwww.sidneydailynews.com%2Fnews%2F172342%2Fadopting-safe-habits-online-and-off-can-prevent-being-scammed&#39;,&#39;sms&#39;,&#39;1143649718&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_92320235" onclick="essb.toggle_less_popup('92320235'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/js/raphael-min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/js/raphael-blur.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["https:\/\/www.sidneydailynews.com\/wp-content\/uploads\/sites\/47\/2019\/12\/OH-carstar_sidney_small_pa.png"],"largeImageUrl":["https:\/\/www.sidneydailynews.com\/wp-content\/uploads\/sites\/47\/2019\/12\/OH-carstar_sidney_big_pageR.jpg"],"peelColorStart":["#a3a3a3"],"peelColorEnd":["#000000"],"pagePeelTargetUrl":["http:\/\/sidneydailynews.com\/"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/js/pagepeelpro.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["news"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["news"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/SidneyDailyNews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/sidneydailynews" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @sidneydailynews</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - do not spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  Adopting safe habits online and off can prevent being scammed.  Here is a link to that story:  <a href="https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed">https://www.sidneydailynews.com/news/172342/adopting-safe-habits-online-and-off-can-prevent-being-scammed</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1144924013"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', '261f50d3-4ef5-43b9-b2bc-07508234e683');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>